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Template Pack 3: Business

This collection contains approximately 20 templates designed for a 
wide variety of common business purposes ranging from profes-
sional letterhead to invoices to menus to press releases. With the 
exception of the reviewer’s guide, the documents produced by these 
templates are short, one- to five-page sheets or pamphlets. The 
templates include the following:

N Evalguid: This folder contains a template file (Eval.fm) and 
TOC template (EvalTOC.fm) for creating an evaluation or 
reviewer’s guide that marketing departments typically send out 
to the press or prospective customers.

N Pro: This folder contains three letterheads (Prolet1.fm–
Prolet3.fm), three fax cover sheets (Profax1.fm–Profax3.fm), 
and three memo templates (Promem1.fm–Promem3.fm) 
designed for professional use. The More subfolder contains 
four standard business letter templates (Letter1.fm–
Letter4.fm). The A4 subfolder contains A4 versions of these 
four standard letters.

N Pamphlet: This folder contains templates for a three-fold pam-
phlet (3fold.fm), a small booklet (Bklet.fm), and an installation 
guide (Install.fm).

N Housinfo.fm: This template produces a one-sheet property info 
or listing sheet such as a real estate agent might provide to pos-
sible buyers during an open house.

N Menu.fm: This template creates a one-page menu sheet for res-
taurants.

N Invoice.fm: This produces a simple, easy to use and read 
invoice.
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N Bplan.fm: This generates a multi-page standard business plan.

N Press.fm: This creates a press release.

N Factshe1.fm: This produces a detailed product spec sheet to be 
included in a press kit.

N Factshe2.fm: This produces a one-page product info sheet for 
handing out at a show or during demos.

N Spec.fm: This is a template for producing easy-to-read in-house 
technical documents, such as specs, engineering research 
papers, theory-of-operation documents, and the like. 

N Qrefcard.fm: This creates a quick reference card that could be 
adapted for software or hardware.

N Roadmap.fm: This produces highly graphical setup guide (ideal 
for hardware or as a high-level overview to a complex product).

Evaluation/reviewer’s guide (Evalguid)

This template (in the Evalguid folder) produces a simple guide 
about a single product or technology to be passed out to reviewers 
or prospective customers along with other marketing material.
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Easy-to-use
for

non-experts

The evaluation guide will strike expert FrameMaker users as odd. It 
eschews the program’s book feature altogether, although a book file 
would be the normal way to construct such a multi-chapter guide. 
This design approach was intentional and based on our experience 
in dealing with marketing staff who often find FrameMaker’s 
advanced features intimidating. The guide’s design can help 
broaden FrameMaker’s acceptance outside its traditional audience 
of tech writers and pubs departments. FrameMaker can serve as a 
general purpose tool company-wide, but only if templates are cre-
ated that are scaled for the intended enduser. Technical publica-
tions departments need complex book-based templates for 
documentation. Marketing does not.

Nuts & bolts

Most of the formats in the template are easy to understand. Each 
main section or chapter begins with ChapStart, which produces a 
dummy blank paragraph that pushes the next paragraph formatted 
with ChapTitle down 144 points. Use ChapStartAlt to push down 
the title only 36 points. We used this spacing for end material such 
as the Quick Facts section at the end of the template.

M Another method to force spacing such as this at the top of a page is to attach a “Frame Above” 
to ChapTitle in the format’s Advanced property. Create a named empty frame on the first refer-
ence page of the appropriate size and choose this frame.

You’ll also see a Bulleted format and two numbered step formats: 
Numbered1 for the first step and Numbered for all additional steps. 
Should you need kicker headings after the ChapterTitle or 
Heading1 paragraphs, format the subsequent paragraph with 
KickerChapterTitle or KickerHeading1.

We’ve used a “text insert” to create the TOC after the cover page. To 
update it, wait until you have finished the entire guide, and then:

1 Choose File > Generate/Book. Choose Table of Contents from 
the List pop-up menu.

2 Click Generate, wait for the dialog and then click Generate 
again. Keep all the settings as they are.

3 Close the generated TOC, saving it.
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4 In the guide double-click the TOC and click Update Now. The 
TOC is updated and conveniently made a part of the main doc-
ument.

t Keep the Eval.fm and EvalTOC.fm files in the same folder and do 
not change the file names. If you rename Eval.fm, be sure to also 
rename the generated EvalTOC.fm file appropriately. The TOC must 
have the same name as the main file with TOC tacked on before the 
.fm extension.

Making it your own

Change fonts as desired. Replace the graphic on the cover with one 
representing your company or product.

Double-click the Product Name Variable text on the cover and 
enter a new definition for the product covered by the guide. You 
can use this variable at any time in the guide and then update all 
instances at once by simply changing the variable’s definition. This 
feature is similar to a glossary in a word processor.

To change the variable:

1 Double-click any instance of it in the document. The Variable 
dialog box appears.

2 Click the Edit Definition button.

3 Enter a new definition for the prodname variable and click the 
Add and Done buttons.

To insert the variable:

1 Place the insertion point where you want the variable text to 
appear and press Control+0 (zero). Note that a special variable 
box has appeared at the left of the status bar on the bottom of 
the window.

2 Begin typing prodname. The variable box will autofill with that 
variable’s name after the first couple of letters.

3 Press Return to insert the variable’s text into the document at 
the insertion point.

Add screen dumps or other graphics as needed to illustrate the 
guide’s main points.
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Be sure to use the Quick Facts section at the end of the template. 
This section provides both reviewers and potential customers with 
all the basic contact and requirements information they need at 
their fingertips and on one page.

Professional business documents (Ltr-1.fm–Ltr-3.fm, Fax-1.fm–
Fax-3.fm, Memo-1.fm–Memo-3.fm, Letter1.fm–Letter4.fm)

The Pro collection of templates (in the Pro folder) produces some 
professional letters, fax cover sheets, and memos for use in a corpo-
rate setting or small business.
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Business
documents

with flair

The Pro letters, fax cover sheets, and memos provide three main 
styles with a letter, fax, and memo implemented in each style for a 
consistent look across the three document types. Style 1 has a logo 
(centered), rule, and date line across the top of the page with a 
return address across the bottom. The main body format is in a 
sans serif font. Style 2 has a logo (left-aligned), rule, date line, and 
vertical rule (along the right margin forming a corner with the top 
horizontal rule) on the top of the page with the return address for-
matted in a right-aligned table at the bottom of the page. The body 
text is in sans serif. Style 3 places the letterhead company logo and 
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contact information in the left margin area as a sidebar. The body 
format is a serif font. The date line is automatically inserted and 
reflects the date a document is created with one of the templates. 
You can see the three styles (1 to 3 from top to bottom) in the illus-
trations above.

The letter templates (Letter1.fm–Letter4.fm) in the More subfolder 
represent the four standard business letter styles (full block, modi-
fied block, modified semi-block, and indented) generally taught in 
business or typing classes. They’re not fancy, but they are classics. 
The A4 subdirectory contains A4 versions of those same four stan-
dard letter styles for use in Europe or international settings.

Nuts & bolts

Each of the Pro templates inserts the date automatically. The for-
mat structure is intuitive and easily understood from the format 
names themselves. The letterhead logo, rules, and automatic date 
variable are all located on a master page. The contact information is 
on the body page.

Similarly, the standard business letters in the More and A4 directo-
ries require no explanation. The format names say it all.

Making it your own

Use View > Master Pages to customize the logo graphic, rules, and 
formatting of the date variable as desired to make the Pro templates 
reflect your corporate identity. If you don’t like the date format we 
used, double-click the variable and choose another date format or 
create one of your own. See the FrameMaker User Guide for details 
on how to edit or create your own variables.

The fonts (Times and Helvetica) are conservative and suited for 
business uses, but if your company has corporate fonts, substitute 
them for our stalwart font friends throughout the template. Here’s 
the smart way to do that, in case you’ve forgotten:

1 Open Paragraph Designer and display Default Font properties.

2 Choose Set Window to As Is from the Commands pop-up 
menu.

3 Choose the main or body font you want.
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4 Choose Global Update Options from the Commands pop-up 
menu.

5 Click Default Font Properties Only and then click All Para-
graph and Catalog Entries.

6 Click Update.

Now go back and change individual formats (for example, head-
ings) for which you want to use other fonts.

Pamphlets (3fold.fm, Bklet.fm, Install.fm)

The Pamphlet folder contains three templates for creating some 
common small documents regularly used in businesses, non-prof-
its, and other organizations.

Guides,
flyers,

pamphlets

You can use the trifold pamphlet (3fold.fm), the booklet 
(Bklet.fm), and one-page insert (Install.fm) for a variety of pur-
poses: company or club brochures, membership guide, installation 
guide, information flyer, employee manual, and so on. 

Nuts & bolts

Trifold pamphlet (3fold.fm). This double-sided document is the 
common trifold flyer or pamphlet. The cover design (it’s actually 
on page two of the document) takes up the third column of the 
page and is laid out on a master page. You enter your body infor-
mation starting in the first column of page one in the template. The 
columns link from left to right and then on to the second page in 
columns one and two. The format structure is fairly obvious. Body 
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and Heading1 are the main ones. CoverBlurb handles the boxed 
text on the cover. When finished and printed, the piece is folded at 
two places to produce a three-panel flyer.

Booklet (Bklet.fm). Each major division in the booklet template 
begins with the Title format and the Title Page master page. Apply 
the Title Page master page whenever you want to begin a new major 
section. The Booklet format is ideal for printing onto letter-sized 
paper in landscape mode. Heading1 is the first-level header you use 
to introduce a topic in the pamphlet.

Heading2 is a side-head heading that introduces secondary subsec-
tions organized under Heading1. You might also apply the 
Heading2 format to small anchored graphics so they jump to the 
scan column. Both heading formats are followed by Body.

The TOC is a text insert. When you have finished your booklet, 
generate the TOC, and then double-click the contents text insert to 
display a dialog that lets you update the TOC insert. See explicit 
instructions in “Making it your own” on page 7.

There is no cover since we assume the cover and cover art will be 
designed separately.

Installation guide (install.fm). This template creates a double-
sided, single-fold pamphlet out of standard U.S. letter-sized paper. 
Most of the formats are self-evident, but note that TroubleBar and 
ReadMeBar format empty paragraphs with frames containing a 
graphic header in reverse type. These faux headings denote main 
sections in the document. The frames exist on a reference page. 
Contact formats introductory labels for contact information such 
as Phone or Address. It links automatically to Body.

Making it your own

Changing the fonts used in any of these templates will probably be 
a high priority. Be sure to check graphics and background text on 
master pages for their suitability for your company or personal use.

Bklet.fm. The template uses some icons you’ll probably need to 
change. Be sure to check FrameMaker’s own online collection by 
choosing Help > Samples & Clip Art. This template also has a TOC 
placed as a text insert, as noted already. Be sure to update it before 
you print.
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Install.fm.  You can edit the existing graphics for the TroubleBar 
and ReadMeBar formats by choosing View > Reference Pages. You 
can also create new faux headings like these by copying and pasting 
the existing frames, renaming them (Graphics > Object Proper-
ties), and then editing their content.

House listing information sheet (Housinfo.fm)

This template generates a one-page information sheet or flyer 
designed for real estate agents to leave out at an open house or for 
distribution at their real estate office.

Optimized
for print or

HTML

Real estate agents can use the template to produce either hard copy 
or an HTML page that can be incorporated into the agency’s Web 
site. The same document can be dual-purpose without any tweak-
ing or special procedures. The sheet in both media includes space 
for a scanned photo of the property, key selling points, price, and 
agent contact information.

Nuts & bolts

For the most part, you never need to apply formats while working 
in this template. You will simply replace the placeholder text and 
graphics with your own content.

Of special note are the tricks we used to create the two-column text 
in the bottom half of the sheet. We wanted the same template to 
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generate both a printed and HTML page that closely resembled 
each other. We did not use FrameMaker’s own column feature, 
since FrameMaker columns change to a single column in the 
HTML conversion, but instead opted for a simple, unruled table to 
mimic columns. FrameMaker tables convert nicely to HTML, but 
introduce another problem: two side-by-side cells look crunched 
together in their HTML version. The workaround is simple: insert 
a third column cell between the two cells with text and type non-
breaking spaces (Esc space h) to force the internal column to 
remain intact after the conversion (an empty table cell collapses).

t When you save a document based on this template to HTML, be 
sure to copy all GIF files and the .css cascading stylesheet file to the 
same directory on your Web site. The page will look best in at least 
Microsoft Internet Explorer 3.0 or Netscape Navigator 4.0. Earlier ver-
sions or other browsers may not grok the .css file information.

Making it your own

Go through the page a line at a time, replacing the placeholder text 
and graphics with your own content. You should never have to for-
mat text, since the placeholder text is already formatted. Make sure 
the scanned photo you insert in the anchored frame just below the 
title is in the GIF or JPEG format. FrameMaker will convert other 
formats to GIF or JPEG when you save the file as HTML, but you’ll 
have greater control over their appearance if you already have your 
images optimized for the Web to begin with.

FrameMaker tables do convert to HTML tables, but they always 
come out left-aligned. To preserve the centered alignment used 
throughout this template, follow this simple procedure:

1 Save the document to HTML.

2 Open the HTML file in a text or HTML editor and locate the 
<TABLE> tag.

3 Change the <TABLE> tag to: <TABLE ALIGN=CENTER>.

4 Save and close the HTML file.

If you find even the slightest mucking around in HTML code too 
onerous or intimidating, just skip this step. The table will still look 
good to online viewers without tinkering in the page’s HTML.
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t If you use FrameMaker to edit HTML files, be sure to save the file 
as text or browsers will be unable to read it.

Daily special menu (Menu.fm)

This template creates a printed one-page menu that might be used 
to display daily specials at a restaurant. A simple border (from 
“Template Pack 2”) and some modified FrameMaker clip art add 
understated elegance to this ephemeral document.

Uses
elements

from other
templates

The template shows how you can create attractive documents by 
combining elements from the other template packs (especially the 
borders found in “Template Pack 2”) and FrameMaker clip art. The 
menu is meant to be printed and does not lend itself to HTML 
export, so save it as PDF for online use. The graphics that distin-
guish this template would be lost in the HTML conversion.

Nuts & bolts

Four paragraph formats control this simple document: MenuCat-
egory, DishName, Description, and Price. Each food entry under 
the MenuCategory format consists of three linked paragraph for-
mats: DishName, Description, and Price. When you’re ready to 
enter a new menu category, format the next blank paragraph with 
MenuCategory and proceed as before.
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We’ve made generous use of gray shades to set off main headings 
and graphics—an excellent way to add “color” and visual interest to 
a document that will most often be printed on a monochrome ink-
jet or laser printer.

Making it your own

The sheet title (“Menu”) and graphics are all placed as background 
elements on the master page. Choose View > Master Pages to mod-
ify them.

Delete the boilerplate text on the body page and format the first 
paragraph with MenuCategory. Save the file.

Now any new document created with this template opens with the 
insertion point on the first line and the paragraph format set to 
MenuCategory. Enter a food category (Appetizer, Main Dishes, 
etc.) and press Return to switch to DishName. Enter a menu item 
and press Return to switch to the next format.

Consider printing a finished menu insert on colored or designer 
paper for added elegance and to make it stand out more from the 
main menu. You can readily find such paper at stationery shops or 
office supply stores.

Check out FrameMaker’s clip art or your own collections for 
appropriate graphic accents to the menu categories or dish entries 
if the current approach is not to your tastes.

You may want to add your restaurant’s name and contact informa-
tion at the bottom or top of the sheet. Change to View > Master 
Pages and add any additional content there.

If the sheet is used as a menu insert, you could change the title on 
the master page to something such as “Daily Specials” to more 
accurately distinguish the insert from the rest of the menu.

The staid fonts we used would hardly whet the appetite, even of a 
hungry person. Try a stylish script face. Be sure to experiment with 
a face’s ligatures, ampersand symbol, and alternative, old style, or 
italic caps to add a touch of class to your insert. Also note in the 
template, as it is, how we tried to enliven good old Times and Hel-
vetica by exploiting FrameMaker 5.5’s ability to stretch text (the 
Default Font property’s Stretch setting in the Paragraph Designer). 
It’s a handy technique to have when you’re confined to basic faces.
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Invoice (Invoice.fm)

The invoice template produces a simple, semi-automated, invoice 
on U.S. Letter paper in landscape mode. The layout is basic and 
practical, designed for individuals or small businesses whose 
invoice needs are not too demanding. The document does not 
export well to HTML, so save as PDF for online use or distribution.

Prompts you
for

information

The template’s formats are closely linked to one another and 
prompt the typist to enter specific information. This ensures that 
the required information is entered for every invoice and cannot be 
left out accidently. This technique also speeds up entry.

Nuts & bolts

The template stamps each new invoice with the current date and 
then prompts you for the name of the customer being billed. You 
create prompts such as this by entering default text in a format’s 
Numbering property (Autonumber Format box). As you press 
Return, the invoice continues to prompt you for elements of the 
address until the insertion point jumps to the date area of the first 
item entry line. Fill in each area of the entry line (Job Date, Job 
Description, and Price) by pressing Tab to move from area to area. 
To complete the invoice, format the blank paragraph after the last 
entry with the Remit format, enter the total, press Return. The tem-
plate enters a Thank You line automatically.
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Making it your own

Back on the body page, delete the example invoice text and make 
sure the first paragraph of the invoice is formatted with the Cus-
tomer format. Close and save the template (keep a backup of the 
original file).

Choose View > Master Pages and change the boilerplate company 
contact information to your own.

There is a lot of room in the upper area of the invoice for dressing 
up the invoice with a company logo or other art. Add graphics on 
the master page.

The current tabs are designed for Times. If you change the font to 
something else, you may have to reset the tabs used for moving 
from area to area of the item listing section of the invoice.

Business plan (Bplan.fm)

The business plan template produces a standard business plan for 
starting up a new business. The information most investors want to 
see are all included, as are sample tables for including cash flow and 
other financial statements.
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Easy,
automated,

quick

The template contains an easy-to-follow set-up guide as the first 
page (which you later delete). After a few clicks and entering your 
company’s information, the template is ready for details in each of 
the document’s sections. Each section contains brief instructions 
and hints on the kind of information you might include. Both the 
main template and a separate TOC template reside in the Busplan 
folder. Keep them together under their current names.

Nuts & bolts

You won’t really need to apply formats in this kind of template. The 
document is completely laid out for you. You will simply replace 
the boilerplate section contents with your own. The format struc-
ture, in any case, is basic and to the point. Virtually everything you 
enter will be in the Body format.

The template’s unique set-up page is self-explanatory. Follow the 
steps outlined on it and then delete the page.

The document’s TOC is a “text insert”. When you have completed 
the business plan, do the following to update the TOC:

1 Choose File > Generate/Book. Choose Table of Contents from 
the List pop-up menu.

2 Click Generate, wait for the dialog and then click Generate 
again. Keep all the settings as they are.

3 Close the generated TOC, saving it.

4 In the guide double-click the TOC and click Update Now. The 
TOC is updated and conveniently part of the main document.

Making it your own

Read and follow the set-up guide on the first page of the template. 
This guide lets you define a number of variables used on the first 
page and elsewhere in the template.

To insert any of the variables elsewhere in the document manually:

1 Place the insertion point where you want the variable text to 
appear and press Control+0 (zero). Note that a special variable 
box has appeared at the left of the status bar on the bottom of 
the window.
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2 Begin typing the variable’s name. The variable box will autofill 
with that variable’s name after the first couple of letters.

3 Press Return to insert the variable’s text into the document at 
the insertion point.

If you can’t remember the variable name, simply choose Special > 
Variable, highlight the variable, and click Insert.

Read through all the sections and prefab tables. You will probably 
have to tweak some of the document or table headings to better 
reflect your enterprise.

Insert the company logo or scanned photos of the principals 
involved where appropriate.

You can save the business plan file as PDF and send it to others who 
do not have FrameMaker. The Table of Contents contains hot links 
in the PDF file to the plan’s various sections for easy navigation and 
reading online.

Press release (Press.fm)

This template creates a standard press release. The template has 
standard text such as date, company contact information, “For 
Immediate Release” text, and other elements already in place.
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Modern
styling and
ease-of-use

The press release template sports an attractive, modern look and is 
easy to use. Its format structure is simple, with formats linked to 
one another to make producing a release a snap. The template is all 
done in a sans serif face, a good choice for a document that may be 
faxed to others and perhaps turned back into text via OCR technol-
ogy. This template shares a common look and feel with one of the 
product fact sheet templates (factshe1.fm) also included in this 
template packet.

Nuts & bolts

The template’s format structure is simplicity itself. A template 
cleared of boilerplate text opens with the first paragraph set to 
Title. Title switches to Kicker, and Kicker to Body as you enter your 
own content and press Return. To insert a heading (there is only 
one level), you format a paragraph with Heading1. Format the final 
blank paragraph of the release with Ending.

Making it your own

Delete the sample text and make sure the first paragraph of the 
invoice is formatted with the Title format. Close and save the tem-
plate (keep a backup of the original file).

Choose View > Master Pages and change the boilerplate company 
contact information there. Go back to View > Body Pages and 
delete all the sample text. Format the first paragraph with Title and 
save the template. Now whenever you create a new document based 
on this template, it opens ready to accept new contents in the order 
that they should be composed.

The template has a crisp, clean, uncluttered look, but if corporate 
policy dictates a company logo on all copy, there is plenty of room 
in the template’s left margin below the company contact area.

The scan margin with the company contact info will not export to 
HTML, but the main content will and can be used in a company 
Web site if needed.

Don’t change the typeface used unless you prefer another sans serif 
font. Helvetica faxes well and is OCR-friendly.
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Fact sheets (Factshe1.fm, Factshe2.fm)

These two templates create two types of product fact sheets com-
monly used by marketing departments—for use in press kits or for 
distribution at trade shows and demos.
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A detailed
look or a
graphical

glance

The first template offers a detailed look at a product or service with 
substantial room for text and graphics. Its main content area 
exports well to HTML. The second template adopts a more graphi-
cal approach. It offers a quick glance at a product, an eye-catching 
layout, and uses short blurbs and lists to present material concisely. 
It is not meant for online use as HTML, but exports well to PDF.

Nuts & bolts

Factshe1.fm. This template simplifies creating marketing product 
fact sheets after some initial customization. It includes a number of 
headings and other formats that combine to produce attractive fact 
sheets for use in press kits and at trade shows. It closely resembles 
“Press release (Press.fm)” on page 17.

Factshe2.fm. This template produces a data sheet that is meant to 
be a one-page handout rather than a detailed product spec sheet as 
is the case with factshe1.fm. This simple template relies on striking 
use of background text and a graphic (image of packaging, the 
product itself, or a screen dump) to convey the product message.

Making it your own

Each template offers some examples for headings and information 
you probably want to include in a product fact sheet. Use them as is 
or customize them to fit your product or service.

Change background text (such as company contact information) 
and graphics by choosing View > Master Pages.

The Factshe1.fm template, like Press.fm, deliberately uses Helvetica 
because of the font’s suitability for faxes and OCR. Stick to a sans 
serif face if you want to switch to another font.
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Spec sheet (Spec.fm)

This is a straightforward template for writing easy-to-read in-
house technical documents, such as specs, engineering research 
papers, theory-of-operation documents, and the like.

Numbered
sections for

in-house
docs

The sections are numbered to give the reader an easier idea of 
structure and organization. Some special formats—such as a spe-
cial table format for pull-down menus—streamline writing about 
software. The template’s boilerplate text contains some tips on 
using FrameMaker’s built-in drawing tools to mock-up a simple 
dialog box. Be sure to read the template’s contents for this and 
other useful information.

Nuts & bolts

The format structure is fairly simple. You’ll find easy-to-under-
stand formats for headings, lists, and numbered steps. A Code for-
mat lets you format programming code or text the user has to type, 
and ErrorMessage lets you mimic an error message quickly. There 
are a couple of special table formats: one for creating revision tables 
(RevisionTable), the other for doing a quick mock up of a menu 
(Menu). There are two variables that people documenting software 
or hardware will find useful: CodeName and FeatureName. The 
template works best for online use in PDF format.
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Making it your own

Double-click CodeName near the top of the template to bring up 
the Variable dialog box and click the Edit Definition button. 
Change the definition of the variable to your product’s code or real 
name. After you finish, double-click FeatureName and enter a spe-
cific feature of the product you want to use as a variable. While 
you’re still in the Variable dialog box, you may want to enter a defi-
nition for the Author variable. The template uses it in the footer.

Choose View > Master Pages and change the header and footer 
content as needed.

Quick reference card (Qrefcard.fm)

This template creates a quick reference card that is meant to be 
printed in landscape orientation on legal-size (14 by 8.5 inch) 
paper. It can then be folded in thirds, making an economical six-
panel card.

Produce a
quick

reference
quickly

The template provides a complete layout that uses tables extensively 
to display keyboard shortcuts, tools, and tips so users can have this 
vital information at their fingertips. Simply add your own graphics 
and text. You can produce a quick reference card with this template 
in record time. The card is currently set up as if for a software prod-
uct, but could easily be modified for other purposes.
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Nuts & bolts

You won’t have to fiddle much with formats in this template. The 
layout of tables is in place and only awaits your content—most of 
which will go into table cells rather than as body text.

The Copyright format used at the end of the card relies upon the 
contents of a frame on one of the reference pages.

Making it your own

Work through the card panel by panel, replacing your text and 
graphics for the placeholder examples. Although the tables and lay-
out are already in place, you will probably have to insert or delete 
rows as you work through the panels that make up the quick refer-
ence card. You may also have to fiddle with page breaks on the spots 
where the table anchors are so that tables do not break across col-
umns (unless you don’t care if they break).

Print the card on heavy or coated stock for durability. Another pos-
sibility is to laminate lighter stock.

We used a specific Pantone color to add interest to the card. Feel 
free to change it if you prefer a different color scheme or are limited 
to monochrome printing.

Change the copyright information by going to View > Reference 
Pages and editing the frame containing the sample copyright text 
and graphic. The universal FrameMaker keystroke for the copy-
right symbol is to press Control+q and then press the right-paren-
thesis symbol [)].

You may want to change the fonts used. Try to stick to compact, 
even condensed, faces in order to include all the information you 
need to insert within the relatively limited space of this layout. With 
wider faces you could possibly try fiddling with the Default Font 
Stretch setting in the Paragraph Designer for the appropriate for-
mats. Any value under 100% will “condense” the font so more text 
can fit in the same area. Print some samples to make sure the type 
remains legible.
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Graphical set-up guide (Roadmap.fm)

This template produces a graphical set-up guide (also known as a 
“road map”) that can be used to illustrate virtually any kind of pro-
cess or procedure with a series of steps or as a high-level overview 
of any complex process. This example is set up to print as a 19 by 19 
inch sheet—the format often seen in hardware purchases.

Highly
graphical

and concise

This template takes a highly graphical approach to a common kind 
of document: the set-up guide. It’s meant to illustrate a single pro-
cedure on a single sheet. The template uses some sly graphics tricks 
to have text wrap around inside a shape (and you thought this 
couldn’t be done in FrameMaker!).

Nuts & bolts

The template’s format structure is extremely basic and doesn’t 
require any explanation. The distinctive aspect of this template lies 
in the text balloons that encircle the main graphic: the text inside 
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those balloons is wrapping inside the shape! How did we do it? 
Simple, sort of. The balloon shapes aren’t what they appear. Instead 
of being single geometric shapes, the balloons are actually each 
composed of four arcs that have been grouped together. The text 
wrap setting (Graphics > Runaround Properties) for each arc is set 
to Run Around Contour. After the grouping, we drew a text frame 
inside the balloon shape and entered our text. The text seemingly 
wraps inside the balloon shape. In reality, it is wrapping to the con-
tour of the four arcs. Clever, n’est pas?

Making it your own

The current template is designed for a computer set-up procedure. 
You can easily change the graphics and text to illustrate virtually 
any product or service.

The technique we developed for doing text wraparound inside a 
shape involves some nudging, tweaking, and fiddling. In other 
words, you’ll have to experiment to get the text frame sized and 
positioned correctly so the inner repel works its magic. The tech-
nique works best with arcs, but you can also use the Polyline tool to 
create open polygon shapes if you want to try your hand at text 
wrap inside triangles, rectangles, and other polygons. Have fun 
with it!
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