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Template Pack 4: Professional

This collection contains 19 templates aimed at the educational, 
legal, and other professional fields. It also includes a set of personal 
letterhead, resume, and fax templates that are suitable for people in 
those fields or for individuals attempting to find work in those pro-
fessions. The templates include the following:

N Legal: This folder contains four templates for U.S.-specific legal 
matters: a dunning letter (Collect.fm), complaint for services 
rendered (Complain.fm), a pleading document (Plead.fm), and 
a will (Will.fm). If you’re not a lawyer yourself, consult with a 
lawyer or other legal resource to make sure the template meets 
any special requirements in your state.

N Personal: This folder contains letters (Letter1.fm–Letter3.fm), 
fax cover sheets (Fax1.fm–Fax2.fm), and resumes 
(Resume1.fm–Resume2.fm) for professional correspondence.

N Quiz.fm: This template lets a teacher quickly create multiple-
choice or true/false quizzes or tests.

N Screenpl.fm: This template produces a simple screenplay. Be 
sure to read the description in this file for hints on modifying 
the template for specific shows or formats.

N Thesis: This folder contains a template for creating all the parts 
of a graduate dissertation based on the University of California 
at Berkeley specifications. It is easily customized to meet the 
specs at other schools.

N Submisn.fm: This template lets you format a paper for submis-
sion to a scholarly journal.

N Interlin.fm: This template lets you create a document with an 
interlinear translation.
Template Pack 4: Professional 1



N Reports: This folder contains templates (Report1.fm–
Report3.fm) for reports such as white papers, book reports, etc.

Legal Documents (Collect.fm, Complain.fm, Plead.fm, Will.fm)

These templates produce four legal documents commonly used by 
law offices in the United States. As with any legal template, you 
should check these documents with local laws and ordinances to 
make sure they comply and are valid in your area.

t These templates were based on content provided by the Chicago 
law firm of Much Shelist Freed Denenberg Ament Bell & Rubenstein 
P.C. (for information, contact Anthony C. Valiulis at 312-621-1691).

Templates of
the Law

The templates are ready-to-use with boilerplate text that may need 
some minor customization of names, addresses, and details about a 
specific issue, such as an outstanding debt. In most cases, you will 
not need to format text (unless you want to, of course). Instead you 
can simply replace existing text with your own.

Nuts & bolts

Here are some details on the individual templates:

Dunning letter (Collect.fm). This is a typical dunning letter 
requesting payment of a past due debt. You will have to tweak the 
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wording for your circumstances, but you will not need to apply for-
mats unless you add your own text.

Complaint for services rendered (Complain.fm). You can cus-
tomize the template by editing the variables found on the first page. 
Doing this, you can “build” the document automatically. Again, 
you’ll never need to format text, unless you add new sections.

Pleading sheet (Plead.fm). This U.S. Letter-sized sheet is format-
ted for use as a pleading sheet with numbering and double rules 
along the left side of the document. A pleadingtitle variable and 
boilerplate formatted text build the main structure of the sheet. 
Formats for numbering and bulleted lists take care of the main 
body portion.

Last will and testament (Will.fm). This template lets you build a 
standard last will and testament. Using a variable and easily search-
able boilerplate items, you can quickly create a will either for your-
self or your clients.

Making it your own

Besides possible changes to the fonts used, you should note the fol-
lowing template-specific instructions and suggestions:

Dunning letter (Collect.fm). Customize this letter with your 
own contact information. Designed for use in a law firm, the letter 
could be edited for use in a small business or home office.

Complaint for services rendered (Complain.fm). To use this 
template, double-click each of the variables on the first page and fill 
in the appropriate text or item. The variable text will ripple through 
the actual pages of the document. Then you can delete the variable 
page by using the Special > Delete Pages command.

Pleading sheet (Plead.fm). Double-click the pleadingtitle vari-
able to change it for a specific document. To change the sheet to 
legal size paper, choose U.S. Legal in Format > Page Layout > Page 
Size. Then switch to View > Master Pages to extend the rules and 
numbered lines text frame. Finally add paragraphs in that text 
frame after the last numbered line to fill out the page.

Last will and testament (Will.fm). Double-click the name in the 
opening section of the will to change the WillName variable. Also 
search through the document for the text strings “xxx” and “zzz” to 
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find other items that will need to be replaced with personal infor-
mation. Read through the will completely to make sure its terms 
are what you intend. If you’re not a lawyer, you may want to check 
the finished will with an attorney.

Personal correspondence (Fax1.fm–Fax2.fm, Letter1.fm–
Letter3.fm, Resume1.fm–Resume2.fm)

The Personal folder contains seven templates for producing 
resumes, faxes, and letters for professional correspondence, for 
example, between individuals and possible employers.

Casual and
stylish

Aimed at individuals rather than businesses, the templates are 
somewhat more casual in their design than the Pro series in Tem-
plate Pack 3 (Business), but still appropriate for correspondence 
with companies, organizations, and such. The collection, with its 
matching letters, faxes, and résumés, could even serve as a kind of 
job hunting kit, containing all the documents you’d need in that 
common situation.

Nuts & bolts

The format structure is generally obvious in all these templates. 
Note the following general features:
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Letter1.fm, Fax1.fm. These two templates share a common, mi
malist style. 

Letter2.fm, Fax2.fm. These two templates share a common, 
decidedly in-your-face, bold style.

t Choose View > Master Pages for both of the fax cover sheets to 
see how we placed the bolded labels (From, To, etc.) in a separate text 
frame and aligned the entry frame so entered text (an unbolded ver-
sion of the Form format) would align properly with the labels. When 
you press Return after the last form entry (Pages), the insertion point 
jumps to the linked Message content frame.

Letter3.fm. This template is a variation of Letter2.fm. There is n
corresponding fax cover sheet, since Fax2.fm can serve as its 
match in appearance and style.

Resume1.fm–Resume2.fm. These templates produce easy-to-
read resumes. Resume1.fm has rotated headers and uses a se
typeface for a formal look. The Resume2.fm template’s sans se
face gives the document a more casual look.

Making it your own

Generally, you’ll only need to change contact information, if any. 
To do that, go to the master page (View > Master Pages).

The contact block on the master page of Letter1.fm and Fax1.fm is 
composed of several rotated text lines that have been aligned with 
the Graphics > Align command. You have to change the look of 
these lines in the Character Designer by applying changes made in 
the Designer to the current selection.

Quiz (Quiz.fm)

This template helps create quizzes and exams. You could easily 
adapt it for creating questionnaires as well. You can quickly create 
any of the following types of questions:

N Essay questions (open ended). Optionally, you can provide a 
ruled area for composing on the spot.
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N True/False questions. The format automatically inserts a bul-
leted “True” and “False” so you don’t have to.

N Multiple choice questions. The format automatically goes into 
an a-b-c format.

Variety,
ease of use

In addition to the variety of test formats, the template features 
automatic formatting and innovative use of the Advanced prop-
erty’s Frame Below setting to make quiz creation a snap.

Nuts & bolts

You can include three types of questions in any quiz:

True/False (Q-TrueFalse). This format uses the Frame Below set-
ting to automatically insert check boxes with true/false labels.

Multiple choice (Q-Multiple). This formats the question alone. 
Press Return and the template switches you over to the autonum-
bered Choices format so you can begin entering possible answers. 
You can also insert the table format called Multiple for a three-col-
umn list of choices.

Essay (Q-Essay). This format is also for the question only. Once 
you press Return, the template changes over to the Lines format. 
Keep pressing Return to add as many lines as needed.
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Making it your own

You can change the name and date background text by going to 
View > Master Pages. You could spruce up the quiz or illustrate 
questions with graphics. The template currently has the Body for-
mat resetting numbered series. To prevent that from happening, go 
to the Numbering property for Body in the Paragraph Designer 
and delete “< =0>” in the Autonumber Format box.

Screenplay (Screenpl.fm)

This template lets you create a screenplay, using the general con-
ventions of screenplay formatting.

Saves time
and tedious
formatting

The template provides all the basic screenplay formats so your fin-
ished product can be professional in appearance. Note that many 
television shows have their own special requirements which may 
require you to customize this template. Be sure to check with the 
show for special requirements before submitting a screenplay.

M The Web teems with resources for would-be screenwriters, including information on submission 
contacts and requirements for specific shows. Due to the Web’s mercurial nature, we can’t guar-
antee that these links will be active, but check out the Screenwriters and Playwrights Home Page 
at http://www.teleport.com/~cdeemer/scrwriter.html. This site has a tremendous number of links 
and other resources you won’t want to miss. Or turn to one of the Internet search services and 
use the phrase “screenplay format” for your search.
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Nuts & bolts

“The play’s the thing!” and not a bunch of tedious formatting. This 
template doesn’t replace dedicated scriptwriting software, but it’s 
probably sufficient for freelancers who can’t shell out hundreds of 
dollars for a niche, one-use product. The template’s formats all 
have names corresponding to standard parts of a typical screenplay: 
CutTo, DissolveTo, Dialogue, Narrative, Parenthetical, Character-
Name, and so on. Each is formatted according to basic screenwrit-
ing conventions. The template formatting takes care of all spacing, 
uppercasing, and indenting. CharacterName and SceneCaption are 
all-caps, for example. The formats are smart-linked so Character-
Name automatically switches to Dialogue, CutTo to SceneCaption, 
and so on. Be sure to read the mini-play within the template itself 
for examples of how the formats all fit together and also check out 
the online resources mentioned earlier.

Making it your own

As indicated earlier, you may have to modify this template to meet 
the requirements of a specific show. Some of the requirements for 
particular shows are listed at the Screenwriters and Playwrights 
Home Page Web site. For others, check with the show’s reps 
directly.

Be sure to change the personal contact information on the title 
page of the template.
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Thesis

The collection of nine templates linked within a book file creates a 
graduate-level dissertation following the specifications of the Uni-
versity of California at Berkeley. Although every university will 
have its own variations, starting from this template instead of creat-
ing a template from scratch will still be a major time-saver.

Abstract,
lists,

approval
page

The nine templates comprising the complete thesis book file 
(Diss.bk) include all the parts and elements generally required in a 
graduate-level dissertation: title page (Title.fm), approval page 
(Approval.fm), copyright page (Copyrite.fm), abstract 
(Abstract.fm), table of contents (DissTOC.fm), list of figures (Diss-
LOF.fm), list of tables (DissLOT.fm), chapter (Chapter.fm), and 
bibliography (Biblio.fm).

Nuts & bolts

The format structure is easily understandable, but do note the fol-
lowing:

N The template numbers headings in addition to illustrations.

N The template includes an Equation format for inserting mathe-
matical text. Equations, like headings and illustrations, are 
autonumbered.
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N Open the Diss.bk file first for easy access to all the parts of the 
thesis from the book file window listing.

Making it your own

Check with your own department about the dissertation format at 
your university. Although dissertation formats are similar, you may 
have to make changes. For example, you may have to rearrange the 
templates within the book file (by choosing File > Rearrange Files 
when the book file window is open and active), tweak margin set-
tings, and so on. Personalize the template with your own name and 
departmental information where appropriate.

Make sure you have access to a laser printer. Dot matrix and inkjet 
printers are not acceptable at many institutions. If this means going 
to a service bureau that does not support FrameMaker, you can 
save the dissertation as PDF and take that instead. More and more 
DTP shops support the PDF format since it saves them from having 
to support (and purchase) a wide variety of software.

Note how references are inserted: they are placed at the end of a 
chapter in the Reference format. You then insert a cross-reference 
to that paragraph in the main chapter as needed.

Generate the list of tables, TOC, and list of figures after you have 
finished the thesis. Regenerate these files from the book file.
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Scholarly journal submission (Submisn.fm)

This template is designed for submissions to scholarly and techni-
cal journals.

Styling for
scholars

Academic and scholarly journals frequently have strict formatting 
standards for any articles submitted for consideration or publica-
tion. This template provides a generic version that can be easily 
modified to satisfy those standards.

Nuts & bolts

What distinguishes this type of template is similar to traits found in 
the Thesis template—tables, figures, and headings are all num-
bered. There are three heading levels; the numbering for all num-
bered elements happens automatically.

Note especially the method of handling references. It’s similar to 
the method used in the Thesis template. Generally, you are required 
to place references at the end of the article (in this template format-
ted as Reference). When you refer to a reference in the text, use the 
Insert > Cross-Reference command to place a cross-reference to the 
appropriate paragraph in the Reference format. The template for-
mats the numbering with square brackets, as is usually required. 
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Making it your own

Personalize the template with your own name and academic cre-
dentials to save time when you use the template to create a format-
ted article for submission.

Check with the journal before submitting anything to see if it has 
any special requirements you need to make to the template’s for-
mats and layout.

Interlinear text (Interlin.fm)

This template provides an example of how to use a FrameMake
5.5 feature primarily intended for Japanese text to create interlin-
ear translations. By using the keyboard shortcuts for “rubi” Japa
nese text, you can easily achieve effects such as the following 
paragraph (if you’re working on a Japanese system, you can cho
Special  > Rubi instead of using the shortcut):

Read
between the

lines

Doing interlinear text can be handy in foreign language classes 
where you want to show a literal translation of a text. The tech-
nique for doing this in FrameMaker 5.5 or later is useful for teach-
ers and also for students preparing a translation for use as crib 
notes in a translation class. You could also use this technique to 
annotate any text with glosses. This template has few formats since 
it exists mainly to illustrate a technique you can use in any tem-
plate.
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Nuts & bolts

Creating the interlinear translation works like this. You select a unit 
of text in the foreign language (a phrase or word), press Esc s r, and 
then type the translation or annotation. The interlinear text is 
“glued” to the text it annotates. The translation appears above the 
current line so we should probably call this superlinear text! To go 
back to regular text, press right arrow or click in the main text.

Making it your own

You can change the appearance of the small interlinear text by 
selecting some of it and then applying character formats to it or by 
choosing properties from the Format menu. You can change its rel-
ative point size globally in the Rubi Properties dialog box, which 
you open by pressing Esc o r. Just enter a different percentage (the 
default is 50% of the main text’s point size).

If you find pressing Esc s r too awkward for repeated use, you can 
redefine the shortcut to something more convenient (see the online 
manual Customizing FrameMaker Products for instructions on how 
to do this).
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Reports (Report1.fm–Report3.fm)

These three templates can serve as the basis for creating shorter 
documents such as book reports, white papers, informal research 
papers, project or proposal write ups, and so on.

Reports
and small

documents

These templates are ideal for documents of this kind because they 
are relatively simple. Unlike the more complicated templates 
intended for books, these templates let you jump right in. There’s 
no learning curve, no elaborate setup procedures, fewer formats to 
worry about, and no multiple files to keep in check.

Nuts & bolts

Here are some notes on the individual templates:

Report1.fm. This template is an example of a double-sided report. 
This report template is a simplified—and improved—version of 
the side-head report template that’s included with FrameMaker 5.5. 
The running header picks up the Heading1 text. The Numbered1 
format resets the numbering for a list. Only tables and figures are 
numbered; headings are not. There are two table formats: BasicTbl 
is the one to use most of the time. The Grid table is an “invisible” 
table for use as a layout device. The overall style is formal with a 
traditional look.
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Report2.fm. This is a variation on the double-sided Report1.fm. A 
distinctive feature is its use of sans serif typeface for all text. The 
overall style is casual.

Report3.fm. The running header picks up the Heading1 text. Only 
tables and figures are numbered; headings are not. The Numbered1 
format resets the numbering for a list. There are two table formats: 
BasicTbl is the one to use most of the time. The Grid table format is 
an “invisible” table for use as a layout device. Distinctive features 
are the use of tables to format headers and the page numbers hang-
ing off the right margin instead of at the bottom. Here’s how to 
enter a first level heading in the Report3.fm template:

1 First, insert a table with the format Heading1Tbl.

2 In the large cell in the lower-right, enter the text of the heading. 
The format for the text—Heading1—is already applied to that 
cell.

Similarly, enter the Heading2 format in the following way:

1 First, insert a table with the format Heading2Tbl.

2 In the large cell on the right, enter the text of the heading. The 
format for the text—Heading2—is already applied to the cell.

The overall style is formal with a modern flair.

Making it your own

The format structure is fairly easy to understand, but handling title 
pages in a single-file document requires some explanation. Note 
that there is no need for special master pages in these templates if 
you don’t want to include a title page. If you do include a title page, 
then you have to do a few special tasks in order to not print a page 
number on the first page (front and back in the double-sided 
Report1.fm and Report2.fm templates). 
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1 Use the Format > Page Layout > Master Page Usage command 
to apply the master page called Plain to the first page (first two 
pages, the front and back of the title page in Report1-2.fm). 
This suppresses the running header and footer on these pages. 
(For that matter, you might want to apply this master page to 
the first page of the report as well, since you may not want to 
print the page number on the first page.)

2 Use the Format > Document > Numbering command to set the 
first page of the document to -1 (if the title page has a blank 
back) or to 0 (zero) if the title page has only one side. This 
ensures that the first page of the report starts on page 1.

Of course, if you’re starting from the typed-in version of the tem-
plate, you don’t have to do either of these things, because they’ve 
already been done for you.

Aside from the lack of headers and footers, the title page uses the 
same layout as the rest of the report. It looks different from the rest 
because the formats used on that page are defined as straddling all 
columns and side heads. To get a blank back to the title page, use 
the format called TitlePg-back.
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