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Template Pack 2: Certificates, Borders, 
and Tables

This collection contains 33 templates containing certificates, spe-
cial “designer” paper for use as letterhead and other document 
types, decorative borders constructed entirely in FrameMaker, over 
30 table formats, and an assortment of documents for personal use 
(greeting cards, an Academy Awards ballot, recipe sheets, etc.). The 
collection of table formats is extensive and includes some innova-
tive uses of tables to create special type effects, pull quotes, and 
other specialized elements.

This packet of templates includes the following files:

N Cert1.fm–Cert4.fm: These are four certificates with borders 
and boilerplate text.

N Paper1.fm–Paper6.fm: These generate designer paper for use as 
letterhead, etc.

N Border1.fm–Border13.fm: These are 13 resizable borders, all 
built using FrameMaker clip art or drawing tools, for use in a 
variety of other documents.

N Tables.fm: This includes over 30 tables that can be pasted into 
your documents; several are examples of using tables to create 
text effects.

N Newhome.fm: This is a template for a new home listing or info 
sheet (useful for real estate agents or house owners).

N Card1.fm–Card5.fm: These are five cards for birthdays, invita-
tions, etc.

N Housesit.fm: This is a guide for your housesitter.
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N Oscars.fm: This is a ballot for use during Academy Awards par-
ties or for office pools.

N Recipe.fm: This is a single-sheet template for recipes with pre-
made fractions you can copy and paste into ingredient listings.

Certificates (Cert1.fm–Cert4.fm)

Each of these four templates contains a one-page document deco-
rated with a border and boilerplate text. Although the templates are 
set up with a particular purpose in mind (employee of the month, 
certificate of appreciation, etc.), you can easily customize the text 
on any of these templates to serve for any occasion at hand.

Ready-made
certificates

for any
occasion

One-page documents, such as these certificates and many of the 
other templates in this second collection, are not the norm for 
FrameMaker, but the application is fully capable of handling them 
with aplomb. These certificates are easily-customizable, and set for 
printing at a moment’s notice. Department heads, managers, teach-
ers, and parents alike will find them useful for acknowledging 
excellence or merit at work or in the home and school.

Nuts & bolts

The text in the certificate templates is composed entirely of text 
lines, not paragraphs. This approach does not follow the typical 
FrameMaker way of structured formats, but we felt it gave greater 
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flexibility in arranging and changing the text layout in these simple 
documents. You could still use character formats with these text 
lines, if desired.

The certificates are designed for specific situations or occasions, 
(but most can be modified for any use):

N Cert1.fm: in recognition of contribution.

N Cert2.fm: in recognition of excellence.

N Cert3.fm: employee of month.

N Cert4.fm: best athlete

Making it your own

The most common customization is modifying the boilerplate text. 
To do this, select the text string or words you need to change and 
type the new text.

Use the Character Designer to change the formatting of any 
selected text line or words. You can quickly resize text simply by 
dragging a size handle of a selected text line. This technique gives 
the term “copyfitting” a whole new meaning.

To align the various text lines or distribute them on the page, select 
them and then apply settings from Graphics > Align or Graphics > 
Distribute until they are arranged as desired.

For added pizazz, print the certificates on any colored or textured 
paper that works with your printer. Or change the color of the bor-
der and text.

To make changes to the border (resizing, color, etc.), switch to 
View > Master Pages and make any desired changes to the border 
background graphic there. For details and techniques on sizing the 
borders, see “Borders (Border1.fm–Border13.fm)” on page 5.
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Paper (Paper1.fm–Paper6.fm)

The six paper templates are for printing designer paper such as you 
can find in stationery or specialty paper stores. The templates are 
not really aimed at producing documents you type in (though you 
could if you wanted to), but simply at producing attractive paper 
sheets for use as stationery you write on.

Designer
paper from

formal to
funky

The papers provide a variety of finished styles ranging from formal 
to funky. Simply open the files, customize as desired, and then print 
copies for hand-written letters. All of the special graphic accents, 
borders, and other elements were created entirely within 
FrameMaker using the program’s drawing tools or extensive clip art 
collection (accessible from Help > Samples & Clip Art).

Nuts & bolts

Since the templates are meant to produce printed paper, there are 
no custom formats in these templates. Instead of describing the 
formats, then, we’ll briefly describe the papers themselves:

N Paper1.fm: lined paper with an interesting faux gradient embel-
lishment created by placing squares down with increasing or 
decreasing shades of gray.

N Paper2.fm: a sheet with lively, colorful geometric accents.

N Paper3.fm: a sheet with a more formal, sparse look.

N Paper4.fm: a light-hearted, simple sheet with playful accents.
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N Paper5.fm: a sheet with bold line borders and dashed lines.

N Paper6.fm: a sheet with a bold MEMO graphic corralling the 
writing area.

Making it your own

Change any background text to reflect your name or perhaps the 
purpose of the paper (memo, letter, to-do or grocery list, etc.)

As with the certificate series, print the paper templates on any col-
ored or textured paper that works with your printer.

Although most people will use these templates to create printed 
paper, all of the templates except for Paper4.fm and Paper6.fm do 
let you type in the template using the Lines paragraph format.

Borders (Border1.fm–Border13.fm)

The Borders templates are not meant to create documents, but 
rather serve simply as containers for thirteen borders you can use 
in other documents or templates.

A variety of
ready-made

borders

The borders, created entirely with FrameMaker drawing tools or 
constructed by stringing together symbols and graphics from 
FrameMaker’s clip art collection, reflect a wide variety of styles. You 
can resize the borders, add color to them, or use them as guides as 
you create your own. There is one border per file. You’ll find brief 
descriptions of each border in “Nuts & bolts” on page 6. The styles 
range from elegant to simple to funky. Check each file out carefully 
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to see some interesting graphic techniques you can use with 
FrameMaker’s built-in tools.

Nuts & bolts

Again, these templates contain no real format structure since they 
simply hold the border graphics that are meant to be used in other 
documents and templates. The border styles include:

N Border1.fm: bold, black zigzag.

N Border2.fm: black & gray triangle pattern.

N Border3.fm: checkerboard pattern.

N Border4.fm: complex black & white pattern.

N Border5.fm: light, feathery loop pattern.

N Border6.fm: simple drop shadow box.

N Border7.fm: elegant Scotch rule.

N Border8.fm: Greek meander design.

N Border9.fm: overlapping circles inverted on black background.

N Border10.fm: complex interlocking design.

N Border11.fm: woven rope design.

N Border12.fm: chain-like pattern.

N Border13.fm: interlocking rectangles and zigzags.

Making it your own

Most of the borders in this collection are created by repeating the 
same shape or symbol to form a pattern. You can resize these bor-
ders by choosing Graphics > Scale or by dragging, but this could 
distort the border’s appearance, making it appear too dense or 
crowded. You may have to ungroup a border, delete unwanted seg-
ments, and rejoin ends to close the gaps in order to resize it.

You can change the color of a border to make it fit in better with the 
color scheme of another document.

To use a border in another document, copy and paste it into that 
document and resize it as necessary.
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Tables (Tables.fm)

The tables template file contains 33 template formats for use in 
other documents. The styles range from simple lined tables to elab-
orate ones that rely on shades of gray or color to present their data. 
There are also several examples of using FrameMaker’s table feature 
to create special effects text (reversed text for headings) or text used 
for special purposes (pull quotes).

Tables and
special
effects

All the table formats are in a single document and each format is 
illustrated with a sample table. They are not grouped in any special 
way, such as by purpose or style, so you’ll need to open the 
tables.fm document and peruse the 33 examples we have designed 
for you. Take special note of several of the designs near the bottom 
of the file. They use the table feature to manipulate or format text 
in decorative ways you might not have thought possible in 
FrameMaker. Tables aren’t just for tabbed text anymore! You can 
use tables to display text in a wide variety of ways. Reverse type 
against a black background, format text for striking pull quotes, or 
emphasize a paragraph for use as a note, tip, or warning by boxing 
it. Make a few changes in the Table Designer to the table’s ruling or 
shading and you have text that really stands out! Tables are a great 
way to add some spice to a document without resorting to other 
programs and text utilities.
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Nuts & bolts

Tables 11-19 all use the Table feature to present text in special ways. 
There are several examples of text used in tables for pull quotes, 
notes, and tips. You’ll also find examples of reverse-type text and 
text with background lines that might be appropriate for headings.

Making it your own

To add a pasted table format to your Table Catalog, do the follow-
ing steps:

1 Select a table in Tables.fm by double-clicking its anchor and 
then copy it to the Clipboard. Paste it into your document.

2 Make sure the insertion point is in the pasted table and then 
choose Table > Table Designer. The Designer dialog box should 
read the pasted table’s format name.

3 In the Designer dialog box choose Commands > New Format. 
A dialog box appears.

4 Make sure both Store in Catalog and Apply to Selection options 
are checked, then click Create.

The table format is now part of your new document or template. 
Use it by choosing Table > Insert Table. You can then delete the 
pasted sample table if you want.

t Table 33 uses the Frame Above and Frame Below option in the 
Paragraph Designer to place graphic accents in the table. These accents 
are found as named frames on a reference page in the Tables.fm docu-
ment. You’ll need to import the tables.fm reference pages into your 
current document by using File > Import > Formats. Table 31 has a 
background graphic you’ll need to replace with your own or copy/paste 
into your current document. It is not part of the table format itself.

You’ll most likely want to change the fonts or color schemes used in 
the table formats so that they reflect your corporate standards or 
the elements used in another document. If you’re not printing to 
color, you’ll want to change the colors to shades of gray. Make sure 
the insertion point is in the table and choose Table > Table 
Designer > Shading. Change the fonts and colors as desired and 
then click Update All in the Table Designer to update the format.
 8                                                                          Template Pack 2: Certificates, Borders, and Tables



Fun Stuff (Newhome.fm, Cards, Housesit.fm, Oscars.fm, 
Recipe.fm)

The FunStuff folder contains a variety of templates designed for 
personal use.

Templates
for home

and fun

The nine templates in the FunStuff folder include five templates for 
cards (greeting, invitation, holiday, etc., see figure), a checklist (set 
up for new home buyers as an example use), a simple guide (set up 
as a housesitting guide), a party ballot (our example is for the 
Academy Awards), and a recipe sheet. The templates are not typical 
FrameMaker documents, but they demonstrate FrameMaker’s ver-
satility and ability to serve for personal or home use.

Nuts & bolts

The templates in the Fun Stuff category are self-explanatory and 
thus do not need separate entries, but here are some brief notes 
about them:

N Newhome.fm: a simple checklist set up so you can track many 
of the tasks involved in buying or moving into a new house.

N Card1.fm–Card5.fm: print cards on standard U.S. letter paper 
using these templates. Each page folds twice to form a card with 
printing on front and back (to do this, some art starts off 
upside down).
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N Housesit.fm: a simple guide template we’ve set up, as an exam-
ple, to give to a housesitter or friend watching your home.

N Oscars.fm: a handy ballot custom-made for the Academy 
Awards you can use for parties or for in-office pools.

N Recipe.fm: a single sheet template for a favorite recipe. Com-
plete with pre-fab fractions built in the equation editor. Paste 
them into the recipe ingredients list or instructions as needed.

Making it your own

Here are some suggestions on customizing the templates included 
in the Fun Stuff collection:

Newhome.fm. You can add items to the new home checklist or 
customize the checklist to serve for other purposes (going on a trip, 
a family or department project, etc.).

Card1.fm–Card5.fm. Print the cards on colored paper for a more 
festive look. We made the cards with rotated text frames or lines so 
that the pages could then be folded to produce a card. To edit text 
in the rotated elements, you should rotate them 180° right-side-up, 
edit as needed, and then rotate them back (Graphics > Rotate).

Housesit.fm. A very simple guide template that could easily be 
used for purposes other than housesitting. For example, you could 
quickly modify it to create a guide for staff in a store or office to 
describe how to close the enterprise up at the end of the day. If the 
current icons don’t match your needs, be sure to check in 
FrameMaker’s clip art (Help > Samples & Clip Art) for alternatives.

Oscars.fm. Add the nominees for this year’s Academy Awards. The 
checkbox is made from characters in the Symbol font. If you have a 
dingbats font with a true checkbox, you could replace ours in the 
Nominee format’s Numbering property and change the Checkbox 
character format to some dingbat font. If you’re not into the 
Oscars, you could modify the ballot for other purposes.

Recipe.fm. The fractions found in some fonts may not transfer 
well or at all to other computer platforms, so using the fractions in 
this template (built with FrameMaker’s equation editor) bypasses 
that issue. Enter your own recipe in place of our placeholder text, 
copying and pasting the pre-fab fractions as needed. When done, 
delete the “fractions well” from the document.
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